Supported Platforms

Linux
64 bit

Windows
7/8/10
32/64 bit

Mac
OS X 10.6
or later

OpendTect

yes yes yes

OpendTect Pro

yes yes yes

HorizonCube

yes yes yes

Well Correlation Panel

yes yes yes

Sequence Stratigraphic Interpretation System

yes yes yes

Dip Steering

yes yes yes

Neural Networks

yes yes yes

Fluid Contact Finder (formerly CCB)

yes yes yes

Velocity Model Building

yes yes yes

SynthRock

yes yes yes

Faults & Fractures

yes yes yes

Seismic Spectral Blueing

yes

64

no

Seismic Coloured Inversion

yes

64

no

Seismic Net Pay

yes

64

no

Seismic Feature Enhancement

yes

64

no

Seismic Broadband

yes

64

no

SpotLight

yes

64

no

Workstation Access

yes no no

GeoDataSync Accelerate

no

64

no

Deterministic Inversion

yes

64

no

Stochastic Inversion

yes

64

no

CLAS Lite

yes

64

no

XField

no

64

no

MGS Destriping

yes

64

no

GMT

yes yes yes

Madagascar

yes yes
(Cygwin)
yes

Supported (for 64 bit and 32 bit if available)

yes

Not supported

no

Only 64 bit

64


For more information about supported Linux distributions, Graphics cards and other system requirements please take a look at the OpendTect System Requirements page.